Note that some libraries might not work with the new React version 18. If you run in trouble with library compatibility, read this.

Search from the material